Hosting Issue Identified
Incident Updates
-
Resolved Jun 29, 2026 06:17 UTC
We would like to give the update that all network and services are stable. If you have any questions or need any assistance with your services, please reach out to us. We would like to thank you for your patience during this time.
-
Resolved Jun 28, 2026 10:44 UTC
We are observing improvements in overall service stability and our team is still actively working on the affected server. Some customers may still experience intermittent accessibility issues as these final mitigation efforts continue. Please rest assured that resolving this remains our highest priority. We sincerely appreciate your patience and understanding throughout this process.
-
Resolved Jun 27, 2026 08:14 UTC
We are continuing to actively mitigate the issue affecting services hosted on s1300.sgp1.mysecurecloudhost.com. Some customers with hosting and website services may still experience intermittent accessibility issues while mitigation efforts remain in progress. Our Infrastructure Team is treating this as a priority and is closely monitoring the server while working toward a full resolution. We appreciate your patience and understanding and will provide further updates as soon as more information becomes available.
-
Resolved Jun 26, 2026 06:09 UTC
We have identified an issue for services hosted on server s1300.sgp1.mysecurecloudhost.com. Due to this, there is some customers who have hosting and website services may be experiencing intermittent issues. Our infrastructure team are working on this as a priority to resolve this matter. Please keep an eye on your contact email address if you have been impacted as there may be actioned required. If you have any questions, please don’t hesitate to contact us.