Service disruption affecting database services
Resolved
Apr 21, 2026 19:38 UTC
Incident Updates
-
Resolved Apr 21, 2026 21:07 UTC
We've now resolved the incident. Thanks for your patience.
-
Resolved Apr 21, 2026 19:38 UTC
We are investigating an issue affecting MariaDB / SQL services on s670.bom1.mysecurecloudhost.com. Our team is actively working to identify the root cause and restore service as quickly as possible. We will provide further updates as soon as more information becomes available.