Unusual high traffic | s3838.use1.stableserver.net
Resolved
Feb 5, 2026 09:40 UTC
Incident Updates
-
Resolved Feb 5, 2026 15:23 UTC
We've now resolved the incident. Thanks for your patience.
-
Resolved Feb 5, 2026 09:58 UTC
We've fixed the core issue, and are waiting for things to recover.
-
Resolved Feb 5, 2026 09:40 UTC
We have experienced some higher than normal traffic on our server s3838.use1.stableserver.net. As part of the mitigation process, our system engineers performed a IP split. Action Required: For clients using our Name Servers: No action is required. The update will be handled automatically. For clients using External Name Servers: You must manually update your DNS records. Please log in to cPanel, locate your Shared IP Address, and update your domain's A Record with this new IP. If you are still experiencing any difficulties, please contact us for assistance.