Connectivity Issues (Ideologic)
Resolved
Dec 19, 2025 17:08 UTC
Incident Updates
-
Resolved Dec 19, 2025 18:11 UTC
We've now resolved the incident. Thanks for your patience.
-
Resolved Dec 19, 2025 17:08 UTC
We are currently investigating an issue affecting one of our server nodes. Our engineering team is currently looking into why the node has become unresponsive. We will provide updates as soon as more information is available.