Server Issue - h330.use1.whgi.net
Resolved
Dec 15, 2025 11:07 UTC
Incident Updates
-
Resolved Dec 15, 2025 11:14 UTC
We've now resolved the incident. Thanks for your patience.
-
Resolved Dec 15, 2025 11:07 UTC
We are aware that some customers are experiencing service disruptions on h330.use1.whgi.net due to a node-related issue, which is causing multiple shared and non-shared virtual machines to be unavailable. Our infrastructure team are working on this as a priority to resolve the matter as quickly as possible. If you need any assistance in the immediate, please reach out to our Customer Care Team.