Server Incident Report s1305.sgp1.mysecurecloudhost.com
Incident Updates
-
Resolved Dec 9, 2025 21:26 UTC
All services appear stable and functioning normally. Thanks for your patience.
-
Resolved Dec 9, 2025 18:48 UTC
Following up on the diagnosis and troubleshooting by our team, we are seeing significant improvements in internet traffic and are continuing to monitor the situation. old main ip: 192.250.235.27 new main ip: 192.250.235.172/24 service ips: 192.250.235.248/24 192.250.235.249/24 192.250.235.250/24 192.250.235.251/24 - For clients using our name servers: No action is required - For clients using external name servers: They need to manually update their records. They can find their new IP in cPanel => Shared IP Address. Whilst we are seeing traffic return to normal levels, we will continue to monitor and ensure it remains stabilized We appreciate your patience through this
-
Resolved Dec 9, 2025 18:23 UTC
We have identified higher-than-normal traffic patterns on a subset of our servers. As a result, some customers may be experiencing intermittent difficulties accessing their websites or hosting services. Our infrastructure team is actively investigating the issue and working toward a resolution. To restore service stability as quickly as possible, we are migrating affected clients to a new IP address. Action Required: For clients using our Name Servers: No action is required. The update will be handled automatically. For clients using External Name Servers: You must manually update your DNS records. Please log in to cPanel, locate your Shared IP Address, and update your domain's A Record with this new IP. We will provide further updates as soon as more information is available.