M
← Back to status

Service Disruption - h232.bom1.whgi.net

Resolved Oct 7, 2025 11:53 UTC

Incident Updates

  • Resolved Oct 8, 2025 06:49 UTC

    We've now resolved the incident. Thanks for your patience.

  • Resolved Oct 7, 2025 15:22 UTC

    We've fixed the core issue, and are waiting for things to recover.

  • Resolved Oct 7, 2025 11:53 UTC

    We are aware of a few customers having intermittent disruptions to our hosting services due to server node issues on h232.bom1.whgi.net. Our infrastructure team is actively investigating this as a priority to restore full service as soon as possible. If you need immediate assistance, please reach out to our Customer Care Team.