M
← Back to status

Server Incident Report

Resolved Sep 26, 2025 20:04 UTC

Incident Updates

  • Resolved Sep 27, 2025 08:37 UTC

    Flooding event is now resolved, all services should function normally. Thanks for your patience.

  • Resolved Sep 26, 2025 20:04 UTC

    The web server s4099.sgp1.stableserver.net is currently experiencing an overload due to a flooding event. Clients may notice slowness or degraded performance when accessing services hosted on the affected server. Our technical team is actively working to mitigate the issue and restore full performance. Updates will be provided as progress is made.