MySQL latency connected to server jpcloudusa030.nshostserver.net
Resolved
Sep 24, 2025 18:52 UTC
Incident Updates
-
Resolved Sep 24, 2025 19:41 UTC
We've now resolved the incident. Thanks for your patience.
-
Resolved Sep 24, 2025 18:52 UTC
We are aware that some customers are experiencing intermittent disruptions with the MySQL service on server jpcloudusa030.nshostserver.net. Our infrastructure team is actively working to resolve this as a top priority. If you require immediate assistance, please contact our Customer Care Team.