M
← Back to status

MySql downtime | s4946.fra1.stableserver.net

Resolved Jul 22, 2025 15:10 UTC

Incident Updates

  • Resolved Jul 22, 2025 15:47 UTC

    We've now resolved the incident. Thanks for your patience.

  • Resolved Jul 22, 2025 15:18 UTC

    The core issue has been resolved, and we are currently conducting further investigations to ensure that all systems are functioning as expected.

  • Resolved Jul 22, 2025 15:10 UTC

    We are aware of a few customers having intermittent disruptions to our MySQL service connected to server s4946.fra1.stableserver.net. Our infrastructure team are working on this as a priority to resolve this matter. If you need any assistance in the immediate, please reach out to our Customer Care Team.