My Secure Cloud Host
← Back to status

Service Interruption

Resolved Jul 30, 2026 20:27 UTC

Incident Updates

  • Resolved Jul 30, 2026 21:54 UTC

    The infrastructure maintenance has now been completed, and all affected services have been fully restored. The following servers were impacted during the maintenance: * d19023.usc1.stableserver.net * d19141.usc1.stableserver.net * d19143.usc1.stableserver.net * vps.stressdesign.com * nnj.moscow * goodwillpublishers.development.garden * vps1.schmitt.com.mx * d19155.usc1.stableserver.net * aix1.aixoutlet.com * na5.vezinet.com * d19160.usc1.stableserver.net * d19163.usc1.stableserver.net * d19167.usc1.stableserver.net * dal18.onrocket.com * d19176.usc1.stableserver.net * server.viewscape.store * server.genioussolutions.com * d19183.usc1.stableserver.net * w19186.usc1.stableserver.net * d19188.usc1.stableserver.net * mvaadealership.lagosstate.gov.ng * sitesproperties.com Our infrastructure team has successfully completed the required work, and all affected services are operating normally. If you have any questions or need any further assistance, please don't hesitate to let us know.

  • Identified Jul 30, 2026 20:27 UTC

    We are currently performing infrastructure work that may temporarily affect some services. The following servers are currently affected: d19023.usc1.stableserver.net d19141.usc1.stableserver.net d19143.usc1.stableserver.net vps.stressdesign.com nnj.moscow goodwillpublishers.development.garden vps1.schmitt.com.mx d19155.usc1.stableserver.net aix1.aixoutlet.com na5.vezinet.com d19160.usc1.stableserver.net d19163.usc1.stableserver.net d19167.usc1.stableserver.net dal18.onrocket.com d19176.usc1.stableserver.net server.viewscape.store server.genioussolutions.com d19183.usc1.stableserver.net w19186.usc1.stableserver.net d19188.usc1.stableserver.net mvaadealership.lagosstate.gov.ng sitesproperties.com Our infrastructure team is actively working to complete these tasks as quickly as possible. During this time, some customers may experience brief service interruptions. We appreciate your patience and will provide further updates as they become available.