Service Disruption - HostForWeb - ssdvps213.servershost.net and cleveland.servershost.net
Incident Updates
-
Recovering Aug 5, 2026 11:29 UTC
Due to an unexpected issue affecting cleveland.servershost.net, our team has completed an emergency restoration and migrated affected services to a new server to restore stability as quickly as possible. New server hostname: s19999.use2.stableserver.net If you're using our nameservers: No action is required. The necessary updates have already been made on your behalf. If you're using external nameservers or managing your own DNS: Please review the Shared IP listed within your hosting service and update your DNS records with your DNS provider if needed. We will continue to monitor the situation while we are seeing services return to ensure everything remains stable. If you are still experiencing any difficulties or would like to confirm whether your services are affected, please don't hesitate to contact us.
-
Monitoring Aug 5, 2026 08:43 UTC
Just to give an update. The issue connected to server cleveland.servershost.net reoccurred. Our team is working on it as a priority to have the service back up and running as soon as possible. Thank you for understanding.
-
Recovering Aug 5, 2026 01:41 UTC
The issue is largely resolved following our diagnosis and troubleshooting, and clients should see services returning to normal. We will continue to monitor the situation while we are seeing services return to ensure everything remains stable. If you are still experiencing any difficulties or would like to confirm whether your services are affected, please don't hesitate to contact us.
-
Investigating Aug 4, 2026 21:18 UTC
We are currently investigating an issue affecting the following servers: ssdvps213.servershost.net cleveland.servershost.net The affected servers are currently inaccessible, and all hosted services may be unavailable. Our technical team is actively working to identify the cause and restore service as soon as possible. Further updates will be provided as more information becomes available.