Service disruption - HostForWeb
Incident Updates
-
Recovering Aug 5, 2026 04:57 UTC
We have implemented a fix and services are recovering. Our Infrastructure team continues to work on this as a priority. We are closely monitoring the situation and will provide further updates as soon. If you have any questions or require assistance, please don't hesitate to contact our Support team.
-
Investigating Aug 4, 2026 23:15 UTC
We are currently investigating an issue affecting some services within our infrastructure. Our Infrastructure team is actively working with our network providers to identify the root cause and restore normal service as quickly as possible. During this time, some customers may experience temporary service interruptions or connectivity issues. If you have any questions or require assistance, please don't hesitate to contact our Support team.