server latency
Resolved
Aug 7, 2026 20:08 UTC
Incident Updates
-
Resolved Aug 7, 2026 21:43 UTC
We are pleased to inform you that the issue causing increased server latency has been resolved. Our infrastructure team completed the necessary work, and server performance has returned to normal levels. We appreciate your patience and understanding while we worked to restore normal service. If you continue experiencing any issues or have any questions regarding your services, please don't hesitate to reach out to us.
-
Investigating Aug 7, 2026 20:08 UTC
We are currently experiencing increased server latency, which may cause slower response times or intermittent delays. Our infrastructure team is actively investigating the issue and working to restore normal performance as quickly as possible. We will provide another update as soon as more information is available.