Hosting Performance Degradation - BOM1 servers
Resolved
Aug 12, 2026 11:45 UTC
Incident Updates
-
Resolved Aug 12, 2026 12:02 UTC
We've now resolved the incident. Thanks for your patience. If you have any questions or need any urgent assistance with your services, please reach out to us.
-
Investigating Aug 12, 2026 11:45 UTC
We are aware of a few customers having intermittent disruptions with our BOM1 servers due to network connectivity issues. Due to this, customers who have hosting and website services may be experiencing intermittent issues accessing their website. Our infrastructure team are currently investigating and working on a fix as a priority. We will keep you updated as soon as possible.