Hosting Issue - Identified - sg1-ts2.a2hosting.com
Resolved
Aug 18, 2026 08:55 UTC
Incident Updates
-
Resolved 2 hours ago · Aug 18, 2026 08:56 UTC
We would like to give the update that network and server loads are at normal levels and services are stable. If you have any questions or need any urgent assistance with your services, please reach out to us.
-
Investigating 2 hours ago · Aug 18, 2026 08:55 UTC
We are aware of a few customers having intermittent disruptions to services connected to server sg1-ts2.a2hosting.com. Our infrastructure team are working on this as a priority to resolve this matter. If you need any assistance in the immediate, please contact our team as soon as possible.