My Secure Cloud Host
← Back to status

Service Disruption - HostForWeb - ssdvps213.servershost.net

Resolved Aug 18, 2026 11:31 UTC

Incident Updates

  • Resolved 1 week ago · Aug 18, 2026 13:32 UTC

    Our technicians have confirmed that the issue affecting ssdvps213.servershost.net has now been resolved. We want to thank our clients for the patience they've had whilst our team was working on this resolution and apologize for any of the inconveniences caused. If you have further issues please don't hesitate to reach out to us.

  • Investigating 1 week ago · Aug 18, 2026 11:31 UTC

    We are currently investigating an issue affecting the ssdvps213.servershost.net server. The affected server is currently inaccessible, and all hosted services may be unavailable. Our technical team is actively working to identify the cause and restore service as soon as possible. Further updates will be provided as more information becomes available.