My Secure Cloud Host
← Back to status

Intermittent Service Issues - Host For Web

Resolved Aug 21, 2026 09:32 UTC

Incident Updates

  • Resolved 7 hours ago · Aug 21, 2026 09:42 UTC

    Our technicians have confirmed that the issue has now been resolved. We want to thank our clients for the patience they've had whilst our team was working on this resolution and apologise again for any of the inconveniences caused. If you have further issues please don't hesitate to reach out to us.

  • Investigating 7 hours ago · Aug 21, 2026 09:32 UTC

    We’re currently investigating reports of intermittent service issues affecting a small number of HostForWeb customers. Our team is looking into the issue and working to restore normal service for those affected. The majority of customers and services are operating normally. We’ll provide an update as more information becomes available.