My Secure Cloud Host
← Back to status

MariaDB Service Disruption

Resolved Sep 4, 2026 16:58 UTC

Incident Updates

  • Resolved 1 day ago · Sep 4, 2026 18:03 UTC

    Our technicians have confirmed that the p3401.use1.stableserver.net issue has now been resolved. We want to thank our clients for the patience they've had whilst our team was working on this resolution and apologise again for any of the inconveniences caused. If you have further issues please don't hesitate to reach out to us.

  • Investigating 1 day ago · Sep 4, 2026 16:58 UTC

    We are currently investigating an issue with MariaDB on the following server: p3401.use1.stableserver.net Services and websites that depend on MariaDB on this server may be unavailable or experience errors. Our team is actively investigating the issue and working to restore MariaDB service. We will provide additional updates as more information becomes available.