WebHostPython - Service Interruption Monday 10th June 2024 04:51:00


Update @ 6:05 AM UTC: Our upstream network provider has confirmed a faulty network device that affected the connection to our racks. They are currently working on replacing the device and migrating our networks accordingly. This action is expected to prevent similar issues in the future.


Update @ 5:30 AM UTC: After escalating the issue to our upstream network provider, we are observing network recovery and all services should be back to an operational state. However, we are continuing a thorough investigation to identify the root cause. Apologies for the inconvenience


Update @ 4:45 AM UTC: Our team identified a potential network outage originating from the data center, which impacted the racks. We have reached out to our upstream network provider for assistance.


We are monitoring the following servers are currently out of service :

Our team are currently investigating on the following server. We will provide an update as soon as we get more information.


The issue now has been resolved. Apologize for the inconvenience.